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About this manual
Intended use and target group
This user manual describes the installation and use of the MEMMERT control software CEL-
SIUS 10 FDA Edition. It is intended for use by trained personnel of the operating company, 
who have the task of programming/operating MEMMERT ovens. 
If you intend to work with the software, please read this manual carefully before starting. 
Familiarise yourself with the programme and run several tests before actually controlling an 
oven. Incorrect use could result in damage to the oven and/or to the chamber load. 
If there is something you do not understand, or certain information is missing, ask your supe-
rior or get in touch with the manufacturer. Do not do anything without authorisation.

The representation of the programme windows in this manual is based on the operating 
system Windows® XP Professional. On computers with other Windows® versions (Vista, 
7), the representation may differ.

 Explanation of terms
Below, we shall explain a number of terms that are used repeatedly in this manual.

Term Meaning Description 
on/from page 

Tempering 
profile/ramp

a time sequence of physical values/combinations
(temperature and – depending on oven type – humidity, 
vacuum, CO2 and O2), that the oven should perform

27

Protocol Recording of the actual physical values/combinations 
(temperature and – depending on oven type – humidity, 
vacuum, CO2 and O2), that the oven should create during 
the execution of a tempering profile (measuring values)

38

Controller internal control of an oven

Electronic 
Record

Electronic Records are defined as combination of texts, 
graphics, data or other information which can be gener-
ated, edited or stored by a computer system.

Audit Trail Any editing of an Electronic Record must be protocolled 
with time, user name and type of alteration and must be 
stored independently of the Electronic Record. With the 
aid of the Audit Trail it is possible to follow the history of 
any document. 

53

Electronic 
Signature

By means of the Electronic Signature the user confirms 
that he has edited an Electronic Record. For this it is nec-
essary that the user can be uniquely identified and that his 
authority can be tested. “Electronic Signatures“ are not 
electronic signatures within the meaning of the German 
signature laws.

55
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Other documents that you must read:
Please also read the user manual for the respective oven to be operated with the software 
and familiarise yourself with it.

Storage and forwarding
This manual should always be kept in a place where those working with the software have 
access to it. It is the responsibility of the operator to ensure that persons who work with or 
will work with the software are informed as to the whereabouts of this user manual. We rec-
ommend that it is always stored in a protected location close to the computer on which the 
software is installed. Make sure that the manual is not damaged by heat or damp. 

An electronic version of this manual in PDF format can be run from the software via the 
help function (see page  19 ).
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1. End user licence agreement

NOTE - IMPORTANT - PLEASE READ THE FOLLOWING AGREEMENT TEXT CAREFULLY
This end user licence agreement forms a legally binding agreement between you, whether a 
natural or a legal person, and MEMMERT GmbH & Co.KG.
This licence agreement bindingly regulates the use of software licences of MEMMERT GmbH 
& Co.KG. The software licence may include also pertinent media and printed material as well 
as in online or electronic format (“software licence“).  Included are also all updates and sup-
plements to the software product originally supplied.  These are also covered by this licence 
agreement without requiring any separate agreement.
By instaling, downloading, copying or otherwise using or accessing this software you declare 
your legally binding agreement that you accept the conditions of this licence agreement and 
are bound by it. If you do not agree to the conditions of this licence agreement you are not 
entitled to instal the software or otherwise use it.
The software is protected by copyright laws, international copyright agreements, as well as by 
other laws and agreements on intellectual property. 

§1 - RESERVED OWNERSHIP
The software product is licenced, not sold. All property and user rights remain with MEMMERT 
GmbH & Co.KG. The licensee is entitled to its use exclusively within the scope of the agree-
ment and for its duration. The property and the copyright of the software product, of the 
accompanying printed material and of any copy of the software product are and remain with 
MEMMERT GmbH & Co.KG. If and in so far as this software product contains documentation 
provided only in electronic form, you may print a copy of this electronic documentation. You 
are however not authorised to duplicate or distribute  the printed material accompanying the 
software product.

§2 - LICENCE CONCESSION
The software product is licenced as follows: 
MEMMERT GmbH & Co.KG licences you the right to instal and use copies of the software 
product on computers on your business premises in so far as it is required for the use of the  
equipment concerned.
As customer you must use the software only for the MEMMERT equipment entered in the 
licence file. The licence for the particular equipment must not be split or used on other equip-
ment simultaneously. The licence is assigned and limited to the particular equipment. You are 
obliged to obtain a separate licence for each equipment.
You are not entitled to hire out, lease, loan or otherwise dispose of the software product. You 
are also not authorised to amend, back-develop, decompile, disassemble etc. the software 
product unless this is expressly permitted in writing by  MEMMERT GmbH & Co.KG.

§3 - WARRANTY
Errors in computer programmes can never be completely excluded in the present state of  
technological development. The user hereby notes this situation. 
All warranty lapses if the user modifies programmes or programme parts or has such changes 
or extensions carried out by third parties.
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MEMMERT GmbH & Co.KG accepts no responsibility for errors, faults or damage which result 
from incorrect operation, use of unsuitable operating material, or unusual operating condi-
tions. 
The user must employ the SOFTWARE PRODUCT only for his own purpose unless expressly 
agreed otherwise.
The user must notify MEMMERT GmbH & Co.KG  without delay of any faults which occur, 
together with a brief description of the fault. 

§4 - RESTRICTED WARRANTY
MEMMERT GmbH & Co.KG warrants for a period of 1 year that the data medium on which 
the SOFTWARE PRODUCT is supplied, is free from material faults and manufacturing faults.  
The software has been carefully developed and tested by MEMMERT GmbH & Co.KG. There 
is however no warranty that the functions of the software meet all expectations or that the 
software runs without any interruptions. 
MEMMERT GmbH & Co.KG is not liable for any damage, lost profit, loss of confidential or 
other information, interruption of business, personal damage, loss of privacy, breach of duty, 
including duties in good faith or duty of care, property or other damage which may arise from 
the use of this software product or any inability to use this software product. 
This applies also in case MEMMERT GmbH & Co.KG has been advised of the possibility of such 
damage. 
This exclusion does not apply to damage which has been wilfully caused by MEMMERT GmbH 
& Co.KG. 

§5 - TERMINATION
Irrespective of other rights MEMMERT GmbH & Co.KG is entitled to terminate this licence 
agreement if you contravene in any form the terms and conditions of this licence agreement.
In such a case you are obliged to return all originals and copies of the software product to 
MEMMERT GmbH & Co.KG. Copies in whatever form and on whatever data medium must not 
be retained. In so far as MEMMERT GmbH & Co.KG waives the obligation to such return, you 
must destroy all originals and copies and this destruction must be documented and proven.

§6 - DAMAGE LIMITATION OBLIGATION
1) The licensee is expressly advised that he has to produce security copies of the data on his 
computer regularly and at adequate intervals of time (normally weekly).  If he does not do this 
he defaults on his obligation to limit damage.  The licensor is not liable for damage arising 
from such contravention. 
2) The licensee is expressly advised that the software must not be employed in dangerous 
environments which presume fault-free operation (high-risk activities such as operation of 
nuclear installations, weapon systems, aircraft navigation or communication systems or life-
preserving machines).  If he still does so he defaults on his obligation to limit damage. The 
licensor has not liability for damage arising from such default.

§7 - AGREEMENT ALTERATIONS AND DEFENCE CLAUSE
The agreement is concluded exclusively on the basis of the General Utilization Conditions of 
MEMMERT GmbH & Co.KG. Other agreements are inapplicable, even if certain regulations are 
not included in the Utilization Conditions of MEMMERT GmbH & Co.KG.
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§8 - CHOICE OF LAW
All legal relations between the parties, including delict law, are subject to the law of the Ger-
man Republic. The legal domicile is Schwabach, Germany. 

§9 - FINAL CLAUSE
1) Supplements to this agreement, including this clause, have to be produced in writing.
2) If one or several of the above terms should be or become invalid, this does not affect the 
effectiveness of the other terms. The invalid term is to be replaced by a valid term which as far 
as possible realizes the intended commercial purpose  This also applies in case of a gap in the 
agreement. 
3) This agreement is subject to the law of the German Republic. Legal domicile is the domicile 
of the licensor. All questions relating to the validity, interpretation and performance of the 
contents of this agreement should be clarified at the legal domicile of the licensor in the Ger-
man Republic.

2. Introduction

2.1  Description
2.1.1 Basic programme functions
CELSIUS is a computer programme for the programming, control and logging of MEMMERT 
ovens with an RS-232, or alternatively RS-485, USB or Ethernet interface.
With CELSIUS, you can 
► Create, change and save tempering profiles on your computer in graphical or tabular 

form.
► Control one or more MEMMERT ovens via one or more serial interfaces and log the current 

values. up to eight ovens can be controlled via RS-232 or USB, and if RS-485 or Ethernet 
interfaces are used (not for ovens of the E class), you can control up to 16 ovens simulta-
neously;

► if your oven is equipped accordingly, you can use the functions of the MEMoryCard XL, 
i. e. to store a tempering profile on a MEMoryCard XL, as well as load tempering profiles 
and protocols from a MEMoryCard XL, display this on the monitor and save it to a differ-
ent data medium (hard drive, USB stick);

► read out, manage and document the internal ring protocol memory (1024 kB) of the 
MEMMERT ovens;

► print out tempering profiles and accompanying protocol data (depending on the oven 
type, temperature, humidity, vacuum, CO2, O2, fan speed, air flap position and switch 
contacts, see page  7 ) including GLP data, graphically or numerically.
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2.1.2 Advanced FDA Edition functions
Within a closed system this specially developed software meets the FDA requirements. The 
Food and Drug Administration as the USA  regulatory authority is responsible for monitoring 
manufacturing processes in the food, chemical and pharmaceutical industries.

 ► User management in user groups by the administrator
 ► Storage of profile and protocol data in file format secure against falsification
 ► Monitoring of log on/off procedures, alteration of the raw data with the aid of an audit 
trail

 ► Complete integration into the Windows NT, 2000, or XP Professional security system  (au-
thority management, user and password management, user authentification) 

 ► Facility for data export in generally readable HTML

21 CFR Part 11
The regulation 21 CFR (Code of Federal Regulation) Part 11 came into force in 1997. It 
describes the requirements of the American health authority FDA (Food and Drug Administra-
tion) in respect of electronic data sets and signatures so that they can be used as replacement 
for extensive paper documents and manual signatures. The initiative for their development 
came from the pharmaceutical industry. It applies to all enterprises in pharmacy, biotechnol-
ogy and medical technology which manufacture in the USA or supply to the USA. 
Manufacturers of FDA-regulated products, especially of pharmaceutical and chemical prod-
ucts, are subject to strict validation duty. The USA regulatory authority prescribes a continuous 
documentation and long-term archivation of the process variables.
The regulation applies to all production and quality assurance documents which previously 
had to be presented on paper and signed. These documents can in future be generated, 
stored and signed electronically.
They are filed in:
► Electronic Records
► Audit Trails
► electronic signatures (Definitions see page  3 )
The FDA  conform software “CELSIUS FDA-Edition“ meets the requirements for the use of elec-
tronically stored data sets and electronic signatures as laid down in the directive 21 CFR Part 
11 of the US Food and Drug Administration (FDA) :

 ► Authenticity: user and administrator of Electronic Records must be uniquely identifiable 
and authentic. 

 ► Integrity: the data of Electronic Records must permit unique inference to the processes 
documented. All alterations  must be documented long-term over the course of the archi-
vation period.

 ► Undeniability: the Electronic Signature inseparably linked to the data set must uniquely 
identify the responsible originator
• Unique identification of the user
• User-related access protection for individual system functions
• Security of data against falsification
• Automatically operating audit trail with time stamp, signature, and type of alteration 

on the Electronic Records
• Facility for human and electronic reading and copying of the Electronic Records
• Facility for access to the data by inspectors of the regulatory authorities
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2.2 System Requirements

Category Minimum system reqirements

Processor Pentium 1 GHz

Main memory 1 GB

Available free space on hard 
drive 1 GB

CD-ROM drive yes

Graphics VGA graphics and colour monitor

Interfaces an unused RS-232 or USB interface, if several ovens are being 
operated, one interface for each oven

Operating system Windows XP,  Vista, 7

For its safety-relevant access control, CELSIUS FDA bases itself deliberately on the existring  
Windows® NT security concept of  software manufacturer Microsoft. The core operating sys-
tem of Windows NT was successfully tested by NCSC ito security level C2 of the orange book 
(published by US government as standard for computer security). By this means both the 
security of the user authentification and audit trails, as well as the file protection of electronic 
records (by the use of NTFS standards) are ensured.
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2.3 Supported MEMMERT ovens and parameters

Oven type Parameters
Tempera-

ture
Humidity Vacuum CO2 O2 Fan speed Servo air flap

Incubators
INE, BE  – – – – – –
INP, BP  – – – – 

IFE  – – – –  –
IFP  – – – –  

Universal ovens
UE  – – – – – –
ULE  – – – –  –
UNE  – – – – – –
UNP  – – – – – 

UP  – – – – – –
UFE  – – – –  –
UFP  – – – –  

ULP  – – – –  

CO2 incubator
INCO22  * – * – – –
INCO2 + 
OxigeneOxigeneOxigene  * – * * – –

Cooled incubators
ICP (Min: 
-12º)))  – – – –  –
ICP (Min: 

)
ICP (Min: 

)

00º)))  – – – – – –

IPP  – – – – – –

Vacuum drying ovensVacuum drying ovensVacuum drying ovensVacuum drying ovens
VO  –  – – – –

Constant climate and humidity chambersConstant climate and humidity chambersConstant climate and humidity chambersConstant climate and humidity chambersConstant climate and humidity chambersConstant climate and humidity chambers
HCP   – – – – –
HPP   – – – – –

Climatic test chambers
CTC   – – –  –
TTC  – – – –  –

Storage chambersStorage chambersStorage chambersStorage chambers
IPS  – – – – – –

* Parameter is logged by CELSIUS, but cannot be set with CELSIUS.
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3. Preparation and installation
Always first install CELSIUS before you connect an oven to your computer. 
The installation of CELSIUS FDA-Edition must be performed by the Windows system ad-
ministrator.  

3.1 Establishing Windows users and assigning user rights
All users of CELSIUS FDA-Edition must be established 
by the system administrator as Windows users with 
their own user passwords. 
1. Establish a new user (Control Panel → Users):

For reasons of data security it is recommended to 
assign restricted account rights to all users.

2. Assign restricted user rights.
3. Repeat items 1 and 2 for every user who is sup-

posed to work with CELSIUS.

3.2 Installing CELSIUS and device 
drivers

Insert the installation CD into the CD drive. The instal-
lation procedure should now start automatically. 
If this is not the case, double-click on the file Setup.
exe on the CD. 
4. You are first requested to select the language 

for the installation. Select the desired language 
and confirm with OK.

5. The installation wizard takes you 
throught the installation procedure. 
Click on "Next" to continue.
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6. You are shown the License conditions for 
the use of the software in German and 
English. You must accept the license 
conditions before you can continue with 
the installation. If you reject the license 
agreement, the installation procedure is 
terminated; but it can be restarted at any 
time. Click on "I accept the terms of the 
License Agreement" if you agree with the 
terms of the license, and then click on 
"Next".

7. Then you must choose the target 
directory where the programme files will 
be installed. With "Browse", you can 
change the preset path/folder.

Click on "Next" to continue.

8. Choose a Start Menu folder for the 
programme shortcuts. The default 
setting is "CELSIUS". You can choose a 
different directory from the list or enter 
the name of a folder that should be 
newly created.
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9. In the next window, select the 
programme components/drivers that 
should be installed:
► Select "CELSIUS 10.0" if you only 

want to install the programme itself.
► Also select "USB Device Driver" if you 

want to connect ovens via the USB 
interface.

► In addition, you should select 
"Chipcard Driver" if you want to use 
a MEMoryCard XL in an external card 
reader device (see page  24 ).

You can also install USB and chip card 
drivers later on. To do this, restart the 
installation and, in the top window, 
select the components to be installed 
additionally.

10. You now have the option of registering 
with GLP data (GLP = good laboratory 
practice) (name and company). You may 
also skip this step and enter GLP data at 
a later date (see page  45  ).

11. Click on "Install". Each of the installation 
routines for the selected components are 
now run one after another. In the same 
way, carry out steps 2 to 4. Click on 
"Next" each time to continue the 
installation or finally to complete it.
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12. Click on "Finish" to complete the 
installation. CELSIUS 10.0 and the 
selected drivers are now installed on your 
PC/laptop and can be used.

4. Programme description

4.1 Starting CELSIUS
CELSIUS can be started in three ways:

► by double-clicking on the shortcut created on 
the desktop:

► by going to the Start menu:

► by double-clicking on a profile file generated by 
CELSIUS (*.cel) or log file (*.pro) (see also pages  36  
and   39 ):

Programs

Documents

Settings

Search

Help and Support

Run

Shut down

File       Edit        View        Favorites     Extras

SearchBack



17

CELSIUS 10 FDA-Edition

4.2  Start screen and licence file
CELSIUS FDA Version can be started only with a valid licence file containing a list of equipment 
serial numbers which can be accessed with this version. The licence file called “LICENSE.XML“ 
is located in the CELSIUS folder and carries a digital signature; it is thus protected against any 
alteration.  
The licence file contains also a licence number and optionally an entity name which is included 
in the GLP data. The digital signature on the licence file can be produced only by MEMMERT. 
The licence number remains unchanged if the entity name is altered or if additional equip-
ment is purchased,  so that all data remain readable. 
The digital signature ensures that CELSIUS refuses to operate if the licence file has been al-
tered. Without a valid licence file in the CELSIUS base folder CELSIUS operates in the standard 
version (not FDA-version) .
Once the programme has started, the start screen appears. Confirm the infobox (3) with
license information by clicking on "OK".
The main programme window of CELSIUS is divided into the following areas:

1
2

4

3

5

6

7

1 Menu bar: The various processing options are given here (description from page  13 ).13 ).13
2 Toolbar: This contains buttons to quickly access the main functions 

(for an explanation, see page  
Toolbar: This contains buttons to quickly access the main functions 
(for an explanation, see page  
Toolbar: This contains buttons to quickly access the main functions 

19 ).19 ).19
3 Information box
4 Main window: When functions have been run, you can create and edit tempering profiles 

here (in graphical or tabular form, see page   
4 Main window: When functions have been run, you can create and edit tempering profiles 

here (in graphical or tabular form, see page   
4 Main window: When functions have been run, you can create and edit tempering profiles 

27here (in graphical or tabular form, see page   27here (in graphical or tabular form, see page     and display logs (see page  
4 Main window: When functions have been run, you can create and edit tempering profiles 

  and display logs (see page  
4 Main window: When functions have been run, you can create and edit tempering profiles 

27  and display logs (see page  27 38 ).38 ).38
5 Status line: A help text for the function currently chosen is displayed here, along with vari-

ous information on the current PC configuration.
Status line: A help text for the function currently chosen is displayed here, along with vari-
ous information on the current PC configuration.
Status line: A help text for the function currently chosen is displayed here, along with vari-

6 Licence number under which the software is registered
7 List of oven types and serial numbers for which this CELSIUS FDA licence can be used
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4.2.1 Language
Programme interface and menus can be displayed in five languages (German, English, Span-
ish, French and Italian). If you want to use a different language than the one currently set, you 
can change the language via the menu bar: 

Preset language Can be changed via ...

German Einstellungen→Sprache

English Settings→Language

Spanish Ajustes→Lenguaje

French Réglages→Langue

Italian Impostazioni→Lingua

                                                  
Confirm the language selection with OK and restart CELSIUS for the change to take effect.

4.2.2  Menu bar
All programme functions can be run from the menu bar. The most important programme 
functions can also be run quickly via the icons of the tool bar (see page  19 ). The individual 
functions and how they are run are described below.

As long as no oven is logged in, only general programme parameters can be changed and 
log files loaded. Functions currently not available are greyed out and cannot be clicked on.
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"File" menu

Menu item Submenu 
items

Quick 
call via 

Description See 
page

New Profi le – Creates a new tempering profile. 
A possible existing profile will be 
deleted. Deleting a profile that 
has not yet been saved must be 
confirmed.

27

Load Tempering 
Profi le ►

From File Loads a tempering profile from a 
file

36

From Device Loads a tempering profile from the 
oven

36  

From Internal 
MemoryCard

loads a tempering profile from the 
MEMoryCard in the oven 

36

From External 
MemoryCard 
(USB/RS 232)

Loads a tempering profile from the 
MEMoryCard in the external card 
reader The card reader must be 
logged in beforehand via the menu 
item Settings→Options (see page ).

36

Save Tempering 
Profi le ►

To File Saves the current tempering profile 
to a file

36

To Device Saves the current tempering profile 
to the internal memory of the oven 

36

To Internal 
MemoryCard

Saves a tempering profile on the 
MEMoryCard in the oven if no 
external card reader is connected

36

To External 
MemoryCard 
(USB/RS 232)

Saves a tempering profile on the 
MEMoryCard in the external card 
reader, if connected

36

Load Protocol 
Data ►

From File
Opens an existing log file (*.pro)

39

From File 
(Ring Protocol 
Memory *.bin)

Opens an existing log file (*.bin) 
which has been transferred from 
the ring protocol memory of the 
oven

39

From Device 
(Ring Protocol 
Memory)

Loads the log files from the internal 
ring protocol memory of the oven

39

From Internal 
MemoryCard

Loads log files from the 
MEMoryCard in the oven 

39
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Menu item Submenu 
items

Quick 
call via 

Description See 
page

From External 
MemoryCard

Loads log files from the 
MEMoryCard in the external card 
reader

39

Save Protocol 
Data ►

To File (*.pro) If no log file was specified when 
a tempering profile was started, 
the log file can be generated with 
this after the sequence has been 
completed.

39

Report Print log data as a spreadsheet or 
save as Excel® format (.xls) 

41

Print Profi le The tempering profile in the active 
window is printed. Depending on 
the display type currently selected 
on the screen, the printout is as 
a graphic (including possible log 
values) or as a table (without log 
values). The exact screen contents 
are printed here. The printout is 
prefixed with a GLP header if this 
option has been enabled.

37

Multipage 
Printout

The printout is done as in Print 
tempering profile, but the entire 
tempering profile is printed out – 
on several pages, if necessary. The 
time axis is selected according to 
the current screen display.

37

Preset GLP Data If a tempering profile is to be 
printed with GLP data, it must be 
specified here first.

45

Show GLP Data Display of GLP data entered 45

Transmit GLP 
Data to Device

Sends the GLP data to the con-
troller of the oven. The GLP data 
appear in the GLP header on each 
printed page.

45

1 Test-11-03-10
2 Test-10-03-10

Most recently saved tempering 
profiles
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Menu item Submenu 
items

Quick 
call via 

Description See 
page

Exit Ends CELSIUS. If the function "Save 
Settings on Exit" is activated (see 
page ), the assignment of the 
interfaces to the ovens and their 
configurations are saved for the 
next programme start. Other basic 
settings are always saved when the 
programme is terminated. If some 
ovens are still active or if tempering 
profiles have not yet been saved 
a prompt appears for security 
reasons.

Menu "Edit"

Menu item Quick 
call via 

Description See 
page

Insert Line Adds a new line to the table. The current ramp is 
divided. 35

Delete Line Deletes the current line in the table 35

Undo Undoes the last action

Wrap-Up Profi le Allows a tempering profile to be edited after a pro-
gramme sequence. The values logged for this oven so 
far are deleted and the tempering profile can now be 
edited.

Menu "View"

Menu item Quick 
call via 

Description See 
page

Graphics Displays the opened tempering profile in 
graphical form 29

Table Displays the opened tempering profile in 
tabular form 34

Zoom In
Zooms into the time range displayed in the 
graphical view at fixed steps. The smallest 
display range is one hour.
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Menu item Quick 
call via 

Description See 
page

Zoom Out
Zooms out of the time range displayed in the 
graphical view. The largest time unit is 10 000 
h.

Zoom all Displays the standard time range in the graphi-
cal view so that all data are displayed

Menu "Run"

Menu item Quick 
call via 

Description See 
page

Start Starts the tempering profile displayed in the 
current window 35

Stop Ends the sequence of a started tempering pro-
file prematurely. Continuation not possible.

Pause Interrupts the sequence of a started tempering 
profile

Continue Continues an interrupted sequence

Menu "Settings"Settings"

Menu item Quick 
access 

via 

Description See 
page

Log-on Device Logs on a new oven 25

Log-off Device Logs off the oven in the current window. If the 
oven is still active or if the tempering profile has 
not yet been saved, you are prompted for confir-
mation.

Log-off all Devices Logs off all ovens

Save Settings Saves the current assignment of interfaces to 
ovens, and their configurations. All other basic 
settings of this menu are saved automatically 
when the programme ends

44
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Menu item Quick 
access 

via 

Description See 
page

Save Settings on 
Exit

When this function is enabled, the allocation of 
interfaces to ovens and their configurations is 
automatically saved when the programme ends. 
The next time the programme starts, CELSIUS 
tries to log on the ovens exactly as before. If an 
oven that was previously logged on online is no 
longer available, it is not logged on again.

44

Options This assigns default settings to theGLP data and 
enables the GLP header and log to be activated. 
If an external card reader is used, the relevant 
interface is specified here. 

45 ,  27

Language Setting the desired language 13

Show Color Leg-
ends

Switches the colour legend in the log window on 
and off

38

Auto-Update Ring 
Protocol

Updates the transmitted ring memory of the oven 
at regular intervals

43

Backup Folder Selecting a directory in which backup copies are 
saved automatically

43

Open CELSIUS 
Working Directory

Opens the working directory in which tempering 
profiles and logs are saved, in Windows Explorer

43

Open Common 
CELSIUS Directory

Opens the directory in which tempering profiles 
and logs are saved for all users, in Windows 
Explorer

43

Toolbar Switching toolbar on and off 19

Menu „Security“Menu „Security“

Menu item Description See 
page

Manage Rights Allocate user authorisations for different Win-
dows users 26

Audit Trail Generate an audit trail file for a particular user 51

Lock CELSIUS Block the control software against unauthorised 
operation during absence 54

Signatures ... Provide thermostating profiles and protocol files 
with a digital signature 53
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"Window" menu

Menu item Description

Cascade Arranges windows in overlapping form

Tile Arranges windows next to each other

Arrange Icons Re-arranges iconified windows 

1, 2 ... Moves to the corresponding device window

Menu "?" 

Menu item Description

User Manual Opens this manual in PDF format

Info about CELSIUS Information on the programme version and registration

4.2.3 Toolbar
Via the toolbar, you have quick access to the most important and most frequently used pro-
gramme functions. Functions currently not available are greyed out and cannot be clicked on.
The toolbar can be switched on and off via the "Settings" menu.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21

Item Function Description See 
page

1 Log-on Device Logs on a new oven 25

2 Print Profile The tempering profile in the active window is 
printed. Depending on the display type cur-
rently selected on the screen, the printout is as 
a graphic (including possible measured values) 
or as a table (without measured values). The 
exact screen contents are printed here. The 
printout is prefixed with a GLP header if this 
option has been enabled.

37

3 New Profile Creates a new tempering profile. A possible 
existing tempering profile will be deleted. 
Deleting a tempering profile that has not yet 
been saved must be confirmed.

27

4 Load Tempering Profile Loads a tempering profile from a file 35
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Item Function Description See 
page

5 Save tempering profile 
to file

Saves the current tempering profile to a file 35

6 Save tempering profile 
to oven

Saves the current tempering profile to the 
internal memory of the oven 

35

7 Save tempering profile 
to MEMoryCard 

Saves a tempering profile on the MEMoryCard 
in the oven or in an external card reader, if 
connected

35

8 Graphical View Displays the opened tempering profile in 
graphical form

29

9 Tabular View Displays the opened tempering profile in 
tabular form

34

10 Undo Undoes last action

11 Load the log data from 
file

Opens an existing log file (*.pro) 39

12 Load the log data from 
oven 

Loads the log files from the internal ring pro-
tocol memory of the oven

39

13 Load the log from the 
MEMoryCard 

Loads log files from the MEMoryCard in the 
external card reader

39

14 Report Print log data as a spreadsheet or save as 
Excel® format (.xls)

41

15 start profile Starts the tempering profile displayed in the 
current window

35

16 Stop Ends the sequence of a started tempering pro-
file prematurely. Continuation not possible.

17 Zoom In Zooms into the time range displayed in the 
graphical view at fixed steps. The smallest 
display range is one hour.

18 Zoom out Zooms out of the time range displayed in the 
graphical view. The largest time unit is 10 000 
h.

19 Zoom all Displays the standard time range so that all 
data are displayed

20 insert cell Adds a new line to the table. The current ramp 
is divided (only available in tabular view).

35

21 Delete Line Deletes the current line in the table (only avail-
able in tabular view).

35
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5.  Establish CELSIUS users and manage user rights
The FDA version of CELSIUS has its own user management. CELSIUS users must however 
already be Windows users. After the installation of CELSIUS-FDA the standard procedure is to 
designate the installing operator as the CELSIUS administrator. He then has the authority to 
designate other users and to assign to them CELSIUS-specific rights.
The CELSIUS user administration is called via „Security“→“Manage Rights“:

Quit User Rights Administration
without saving

Save settings and quit
User Rights Administration

Delete selected Celsius user

Designate new Celsius user 
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Every user can have individual rights assigned to him for the use of CELSIUS FDA Edition:

User right Description

Run CELSIUS FDA This authorization permits a Windows user to start the CELSIUS 
programme. 

Open device If this field is marked, the user is authorized to connect up the 
equipment via the PC port and to exercise control and produce 
protocols. 

Open profile If this field is marked, the user is authorized to load an existing 
thermostating profile. 

Edit profile If this field is marked, the user is authorized to prepare a new profile 
and to edit a new or existing profile. 

Print profile If this field is marked, the user is authorized to print a prepared 
profile or protocol.

Run profile If this field is marked, the user is authorized to start a newly pre-
pared or loaded thermostating profile.

Load/save protocol If this field is marked, the user is authorized to load or to store a 
protocol. 

Comment protocol If this field is marked, the user is authorized to comment a flash 
protocol.

Configuration If this field is marked, the user is authorized to make settings in the 
Options and Language menu. 

Change User Rights If this field is marked, the user is authorized to configure the author-
izations for all CELSIUS users.  This authority should be reserved for 
the administrator of CELSIUS FDA . All other users of CELSIUS FDA 
are assigned their individual rights by the CELSIUS administrator. 

Every unauthorized access attempt is indicated in 
an information window and logged in the audit 
trail (see page  50 ).
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6. Connect ovens and external devices
Always install the software and necessary drivers (e.g. USB) first before connecting an oven 
to the computer.

Only ovens that are listed in the license file and license box (see page  17 ) can be con-
nected.

When connecting an oven, read the information and notes concerning this in the 
oven's user manual.

To control an oven from the PC and – if it is equipped accordingly – to be able to access the 
integrated card reader, the oven must be connected to the PC and switched on. It must be in 
the "I" operating mode. In addition, the address with which you want to access the oven from 
the CELSIUS software must be set (see also page  25  and the user manual for the oven).
Connecting wires to the ovens with the RS-232 or USB interface (alternatively via RS-485 or 
Ethernet, for the P class only) is described in the user manual.
The correct installation and configuration of the PC interfaces is in general dependent on the 
type and manufacturer, which is why we refer you to the appropriate system documentation.

6.1 Connect ovens with a USB interface to a computer with an 
USB interface

For every oven with a USB interface that is to be connected to the computer, one USB inter-
face must be available on the computer.
Connect the USB connections of the oven and computer with a standard USB cable (maxi-
mum 5 m) and log on the oven in CELSIUS as described on page   25 .

≤ 5 m

≤ 5 m
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6.2 Connect ovens with an RS-232 interface
To connect an oven with an RS-232 interface, a 
twisted RS-232 connection cable in accordance 
with DIN 12900 part 1 is required (see also page 
48 ). If the computer has no nine-pin RS-232 
interface, then a USB–RS-232 adapter is addition-
ally required (available in specialist shops, see 
figure on the right).
Connect the RS-232 connection of the oven to the 
RS-232 or USB connection of the computer and log 
on the oven in CELSIUS as described on page  25 .

6.3  Connect ovens with an Ethernet interface to a network (LAN) 
For identification purposes, each oven that is to be connected to a network (LAN) should have 
its own unique IP or DNS address (e.g. firmxyz.dyndns.org). Schematic example:IP or DNS address (e.g. firmxyz.dyndns.org). Schematic example:IP

Each oven is delivered by default with the IP address 192.168.100.100. The programme 
"XTADMIN", which can be found on the CELSIUS CD-ROM, can be used to change the IP ad-IP ad-IP
dress of the oven. 
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6.3.1 Setting the IP address of the oven with XTADMIN
1. Connect the oven whose IP address you want to change with a standard network cable to 

a free network socket and switch it on. 
2. Install and run the programme XTADMIN on the installation CD. The main programme 

window of XTADMIN appears.
3. Click on "SET IP" (1), a new "XTIP" window opens 
4. In the window column to the left, click on the plus sign next to the name of the oven ("XT-

NANO") whose IP address you want to change and highlight the lowest entry ("XT-NANO 
xxx", the name may deviate from this) (2). In the XTIP window, the preset IP address and 
the name of the oven must now appear (3).

5. Enter the IP address which you want to assign to the oven (4). Make a note of the IP ad-
dress.

6. Click on "Set IP" (5) in the XTIP window. The oven is now assigned the IP address entered.
7. Close XTADMIN.

XT-NANO

2
192.168.100.100

XT-NANO xxx

1

     

3

4

XT-NANO-xxx

192.168.100.100

5

Now the IP address of the oven needs to be set in CELSIUS (see next page).         

6.3.2 Setting the IP address in CELSIUS
8. Start CELSIUS and in the "Settings" menu, select 

the item "Options". Click on "LAN".
9. Enter the IP address or DNS of the oven set in 

XTADMIN and confirm this with "OK":

10. Close the window "Global Options" by clicking on 
"OK".

You can now log on the oven in CELSIUS, as described 
from page   25 .
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6.4 Connecting an external card reader
If you want to connect an external card reader (can be 
acquired separately as an accessory) to your computer 
so that you can store data on a MEMoryCard, the card 
reader must first be logged on.
1. Connect the card reader to a USB or COM interface 

of the computer.
2. In the "Settings" menu, click on the menu item 

"Options".
3. Select the interface to which you have connected 

the card reader (USB or COM) and close the op-
tions and settings windows with "OK". The card 
reader can now be used.
If you click on "Format MEMoryCard", the card is 
re-formatted. All data stored on it is then deleted.

7. Logging on ovens

7.1 Logging on online and offline

When logging an oven on, read the infor-
mation and notes concerning this in the 
oven's user manual.

In order to create and edit a tempering profile, an oven must always be logged on. There are 
basically two ways of doing this:
► Logging on online:Logging on online:

An oven can be logged on that is switched on and connected to an interface of the PC. 
Only for an online log-on can the oven be controlled from the PC or the programme be 
saved on a MEMoryCard (XL) located in the PC.

► Logging on offlineLogging on offline:
As an alternative to logging on online, a virtual oven can also be logged on, which does 
not have to be currently connected to the PC. This so-called offline operation is useful, for 
example,  when 
• the tempering profile is created initially on a notebook computer that is to be con-

nected to the oven to control it at a later time;
• a new tempering profile is to be created while the oven is controlled from the same PC 

with a different tempering profile;
• the tempering profile is created on the PC and is to be stored afterwards on a 

MEMoryCard (XL) using an external card reader.
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7.2  Logging on an oven
1. In the "Settings" menu, select the menu item 

"Log-on Device" or click in the toolbar on the 
icon. 

The dialog box "Log-on Device" appears:

2. Each oven by default is given a device address. 
What device address is preset can be found out in 
the setup menu for the oven (see accompanying 
user manual). The device address can also be 
changed there. Every oven that is or is going to be 
connected must have its own distinctive device 
address. No ovens may have an identical device 
address.
You can adjust the preset or altered device address 
of the oven (e.g. "4") in the dialog box "Log-on 
Device" in the drop-down menu "Device No.".

3. Select the interface (offline, COM1 or USB) (if you 
select "LAN", "USB" or "COM", make sure that the 
oven is in operating mode "I"):
► "offline", if the oven is (not yet) connected

 (see above)
► COM: The oven logged on is connected to the 

serial RS-232 interface (optionally RS-485. Up 
to 16 ovens can be connected and controlled 
via USB ports. In the selection of the interface for logging on the oven, "COM 1...16" is 
displayed.

► USB: The oven logged on is connected to the USB port. Up to 16 ovens can be con-
nected and controlled via USB ports. When connecting via a USB port, "USB 1...16" is 
displayed automatically.

► LAN: The oven logged on is connected to a LAN (Ethernet) interface. Up to 16 ovens 
can be connected and controlled via LAN interfaces (for configuration, see page  22 ). In 
the selection of the interface for logging on the oven, "LAN 1...16" is displayed.

If an interface was specified and CELSIUS cannot find an oven at this interface, this setting 
is switched automatically to offline. CELSIUS automatically determines the configuration of 
ovens connected online. 

LAN1
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For ovens logged on offline, the desired device 
configuration must be specified in another dialog. The 
configuration dialog appears automatically if an oven 
was logged on offline.
Select from the list the oven type that you want to 
simulate or to which you want to transfer a temper-
ing profile, and confirm this with "OK". With optional 
extras (e.g. additional switching contacts), these must 
be activated manually for them to be used later on.
Depending on what oven type you set, different, 
oven-specific setting options (e.g. flap or fan) will be 
available later when you are creating a tempering 
profile (see pages  29  and  34 ).
If an oven has been logged on for the first time, a graphics window 
is automatically generated so that a new tempering profile can be 
created. The window can be opened or minimised with a double 
click.

If there is more than 30 minutes difference between the oven and computer times, a 
warning is displayed when the oven is logged on. In this case, you should set the oven to 
the time displayed by the computer (see user manual for the oven).

8.  Working with CELSIUS

8.1  Tempering profiles
8.1.1  Creating a new tempering profile
A new, empty tempering profile can be created in three ways:
► in the graphics window that is automatically started when a new oven has been logged 

on (see above)
► via "File"→"New Profile"
► by clicking on  in the toolbar in the toolbar

8.1.2  Graphical and tabular view
Tempering profiles can be created and edited in graphical (see page 29) and tabular form (see 
page 34). 
You can switch between the two views at at any time:
► with the icons  ( (graphical view) and  ( (tabular view) in the toolbar
► via "View"→"Graphics" or "View"→"Table"
Example of graphical and tabular presentation of the same tempering profile:

       

Time
hh:mm

Period
hh:mm

Vacuum
mBar Type
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What setting options are available depends on what oven type is used for a tempering profile. 
The setting options for individual oven types are listed from page  7 .

With "Edit"→"Undo" or , the last performed entry / change can be revoked.

8.1.3 Device status line
The device status line is visible at the top of the graphical and tabular views while a tempering 
profile is being created or run. It shows the following information:

Controller active COM3 IST: 24.1 °C 40.1 °C 0:02h

1 2 3 4 5

1 Controller status, e.g.: 
► Edit Profile  The tempering profile can currently be edited.
► starts at  ...:  Time at which the controller starts
► Controller active:  The controller is currently controlled by the PC. At the 

   temperature curve, nothing can be changed.
► Controller passive:  The programme sequence was interrupted by a pause in the Run   

   menu.
► STOP:   The programme, and thus the controller, was stopped. 

   To edit the tempering profile, the menu item "Wrap-Up    
   Profile" in the "Edit" menu must be selected.

► ERROR <Text>:  The controller has reported an error state.      
   The corresponding error text is displayed.

2 COM interface of oven or "offline"
3 Actual temperature value
4 Physical properties of the oven at the mouse position while a tempering profile is being 

run (e. g. temperature, humidity, vacuum) or the temperature at the mouse cursor position 
4 Physical properties of the oven at the mouse position while a tempering profile is being 

run (e. g. temperature, humidity, vacuum) or the temperature at the mouse cursor position 
4 Physical properties of the oven at the mouse position while a tempering profile is being 

while the temperature profile is being entered
run (e. g. temperature, humidity, vacuum) or the temperature at the mouse cursor position 
while the temperature profile is being entered
run (e. g. temperature, humidity, vacuum) or the temperature at the mouse cursor position 

5 Current runtime or the time coordinates at the mouse cursor position while the tempera-
ture profile is being entered

5 Current runtime or the time coordinates at the mouse cursor position while the tempera-
ture profile is being entered

5 Current runtime or the time coordinates at the mouse cursor position while the tempera-

The device status line can be switched on and off in the Settings menu.

8.1.4  Working in the graphical view
The graphical view of a tempering profile can be displayed
► with the  icon in the toolbar icon in the toolbar

► via "View"→"Graphics" in the menu bar
The graphics window is divided into horizontal segments, depending on the oven type. In the 
top segment (1), a tempering profile can be created, and the temperature is logged when a 
tempering profile is executed. In the lower segment (2), other oven-specific parameters (e.g. 
humidity, vacuum) can be programmed and logged. What these are specifically can be seen in 
the table on page  7 .
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Depending on the oven type, additional oven-specific functions  are available at the bot-
tom of the graphics window, such as for adjusting the flaps, controlling the fan speed or for 
programming the switching contacts (3). They can be enabled and disabled via mouse click or 
adjusted via drop-down menus. These functions are shown in the tabular view as additional 
table columns (see page  34 ).

1

2

3

File   Edit   View   Run   Settings   Window   ?

In the graphics window, the mouse cursor is displayed as a 
cross. With this you can, in the coordinates system portrayed, 
define and connect various points of the combination of time 
and temperature or time and air pressure (in the example 
VO). 
To create a new segment, click on where you want the end 
point to be. It is automatically connected to the end point 
of the previous segment in the form of a line. The current 
data of the mouse position are shown at the top right in the 
status line (see page  28 ).
If you move the mouse cursor over predefined coordinates 
(links between two segments), it turns into a cross with four 
arrows. If you hold the mouse button down, you can then 
move the respective point on the x and/or y axis.
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If a coordinate is created in a prohibited area or you want to 
move it to such an area, the mouse cursor turns into a 
no-entry sign. The coordinate jumps automatically back to its 
previous position when you let go.

Changes to the graphical view are automatically updated 
when you switch to the tabular view, and vice versa.

Ramp close statementsRamp close statements
Each segment (ramp) of a tempering profile must 
end with a close statement and be linked to the next 
segment. These positions are represented by the blue 
dots. 
To run the selection dialog, move the 
mouse cursor to one of the blue ramp end points and 
press the right mouse button. The following ramp 
close statements are available:

► normal: Resets the end point definition back to the standard value. At the 
end of the ramp segment the oven continues straightaway with 
the next ramp segment. If this is the final ramp segment, the 
tempering profile is stopped and the connected oven is reset to 
its default configuration.

► spwt() (= Setpoint wait). The oven waits for the end of the ramp seg-
ment until the required setpoint has approximately been reached. 
Only then is the next segment processed. This command cannot 
be applied for the final ramp segment of a tempering profile.

Which setpoint is involved depends on the oven, and can be 
seen from the expression in brackets: spwt(t) = Temperature, 
spwt(h) = Humidity, spwt(p) = Pressure etc.

Temperature for incubators (Ixx, INCO 2, IPP, ICP) and HCP humid-Temperature for incubators (Ixx, INCO 2, IPP, ICP) and HCP humid-
ity chambers: ity chambers: 
If this function is enabled, the next ramp only begins when the 
setpoint temperature has been reached with a tolerance of  
± 0.5° C.
Temperature for universal ovens, sterilisers and Temperature for universal ovens, sterilisers and vacuum ovens:
If this function is enabled, the next ramp only begins when the 
setpoint temperature has been reached with a tolerance of  
± 2.0° C.
Vacuum for VO vacuum ovens:
If this function is enabled, the next ramp only begins when the 
setpoint vacuum has been reached with a tolerance of  ± 3 mbar. 
For VO vacuum ovens, the SPWT function can be enabled sepa-
rately for temperature and vacuum.
Humidity for HCP humidity chambers:Humidity for HCP humidity chambers:
If this function is enabled, the next ramp only begins when 
the setpoint humidity has been reached with a tolerance of  
± 2 % rh. For HCP humidity chambers, the SPWT function can be 
enabled separately for temperature and humidity.

loop count

delete
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 ► loop:
The tempering profile is repeated endlessly from the beginning, 
until the user ends the tempering profile. This command can only 
be applied for the final ramp segment of a tempering profile.

► LOOP(n) The tempering profile is repeated from the beginning n-times 
(n: 1 ... 99):

► HOLD At the end of the tempering profile, the parameters of the last 
ramp segment are retained until the user ends the tempering 
profile. This command can only be applied for the final ramp seg-
ment of a tempering profile.

► Delete Deletes the respective ramp segment. If a subsequent ramp seg-
ment exists, the end point of this is connected by a ramp to the 
end point of the previous segment.

If no ramp close statement is specified, the command "normal" (see above) is automatically 
applied.

ZoomingZooming
You can zoom in and out of the display in the various graphics windows. There are different 
ways of doing this:
► via the tool and menu bar:

  extend  extends the time range (menu bar: View→Zoom in)

  squashe  squashes the time range (menu bar: View→Zoom out)

    displays the time range so that all data are displayed

  (menu bar: View→Zoom all)

► Move the mouse cursor over the time axis. The 
mouse cursor turns into a magnifying glass. You can now 
• expand the time axis at the position of the magnify-

ing glass by clicking the left mouse button
• compress the time axis at the position of the magnify-

ing glass by clicking the right mouse button
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► Move the mouse cursor over the vertical axis in the 
temperature, humidity, pressure, CO2 or O2 windows. The 
mouse cursor turns into a magnifying glass. You can now 
• expand the respective axis at the position of the mag-

nifying glass by clicking the left mouse button
• compress the respective axis at the position of the 

magnifying glass by clicking the right mouse button
► If the mouse cursor is shown as a magnifying glass: Holding the left mouse button down, 

select the area into which you want to zoom. Let go of the mouse button. The selected 
area is now shown in a full window:
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Working with Working with vacuum ovens VO in the graphical viewin the graphical view
With vacuum ovens VO, the temperature and vacuum profiles are displayed in the graphi-
cal window simultaneously. The switching output A of the CELSIUS software offers a choice 
between IN1 (fresh air) and IN2 (inert gas). To switch over to the respective ramp segment, 
click on line a:

Switch contact a off: IN1 (fresh air)
Switch contact a on: IN2 (inert gas)

8.1.5  Working in the tabular view
The tabular view of a tempering profile can be displayed
► with the  icon in the toolbar icon in the toolbar

► via "View"→"Table" in the menu bar 
In the table window, the tempering profile is shown as a table. The individual adjustment 
options are displayed in columns. What columns are displayed depends on the oven and how 
it is configured. Time, duration and temperature can be entered or modified via the keyboard. 
Inadmissible entries are simply ignored, with no messages. Settings that are only available in 
certain predefined values (in the example below, type, flap and fan), can be specified via drop-
down menus.
In contrast to the graphical view, protocol values are not shown in the table window. 
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8 9

Time
hh:mm

Period
hh:mm FlapType Fan

Edit Profile

21 3 4 5 6 7

Tabular View (example)
1 Ramp segment No. ...
2 Beginning of ramp segment after programme start
3 Duration of the ramp segment
4 Temperature in the ramp segment
5 Ramp close statement (see page  30 )30 )30
6 Flap position 
7 Fan speed
8 Position of switching contact a
9 Position of switching contact b

In addition to the ramp segments entered, the table always shows an empty line (in the exam-
ple: line 8). A further ramp segment can be added here.

Inserting and deleting linesInserting and deleting lines
If the table window is active, the commands for deleting and inserting lines are additionally 
available in the view menu and toolbar:
►  Insert a line at the position marked Insert a line at the position marked

► Delete selected line

If the last ramp segment is deleted, the ramp close statement is automatically transferred 
to the line above.



41

CELSIUS 10 FDA-Edition

8.1.6  Executing a tempering profile
Before a tempering profile is started, disable the screen saver and the energy-saving mode 
of your computer, as these could interfere with the programme sequence.

For a tempering profile to be started,  
► it must have previously been saved (see page  36 )
► the relevant oven must be connected and logged on to the computer and be in operating 

mode "I". If this is not the case, an error message will be displayed. In this case, you should 
check that the oven is switched on, connected and logged in to CELSIUS.

Every tempering profile can only be run on the oven type for which it was created. The same 
applies for saving to a MEMory Card (XL).
A tempering profile can be started

► via the  button in the toolbar button in the toolbar

► via "Run"→"Start" in the menu bar 
When a tempering profile is started, the start dialog appears automatically with the following 
setting options:

1 2 3 4 5 6 7 89 10

1 Log and print GLP data (automatically enabed if GLP data were preset, see page  9 )9 )9
2 Select the storage location of the log file if "Create Log File" was clicked
3 Click on this if a log file is to be generated
4 GLP description of the procedure
5 GLP value company
6 Starting time; the default is "today" and the current time; both values can be changed. The 

tempering profile then starts at the set time. 
6 Starting time; the default is "today" and the current time; both values can be changed. The 

tempering profile then starts at the set time. 
6 Starting time; the default is "today" and the current time; both values can be changed. The 

7 GLP value tested by
8 If "Protocol only" is clicked, no setpoint values are sent to the oven and only the actual val-

ues are logged. The setpoint values must be set on the oven. The "Protocol only" operating 
8 If "Protocol only" is clicked, no setpoint values are sent to the oven and only the actual val-

ues are logged. The setpoint values must be set on the oven. The "Protocol only" operating 
8 If "Protocol only" is clicked, no setpoint values are sent to the oven and only the actual val-

mode is possible both in the main switch position "I" and in the "clock" position of the oven.
ues are logged. The setpoint values must be set on the oven. The "Protocol only" operating 
mode is possible both in the main switch position "I" and in the "clock" position of the oven.
ues are logged. The setpoint values must be set on the oven. The "Protocol only" operating 

9 Starting time
10 GLP value sample ID
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8.1.7 Saving and loading tempering profiles
In order to prevent any alteration of files, CELSIUS FDA encrypts all profile and protocol 
files. Encryption employs a key which is specified in the licence file. Existing files from a 
previous CELSIUS version can not be read or exported. If an encrypted file has been altered 
(except through CELSIUS), access to the data is no longer possible, even for the producer 
of the software.

A tempering protocol can be saved

► To File (  or  or "File"→"Save Tempering Profile"→"To File"). In the window that opens, you 
can specify the file name and the storage location. In the preset directory  there is a folder 
each for tempering profiles and for protocols.
With "File"→"Load Tempering Profile"→"From File" or  you can open saved tempering  you can open saved tempering 
profile files (*.cel)  and edit them.

 ► In the oven (  or  or "File"→"Save Tempering Profile"→"To Device"). The tempering pro-
file is saved in the file is saved in the ring protocol memory of the oven. It can be opened and edited with 
"File"→"Load Tempering Profile"→"From Device".

► To Internal MemoryCard (  or  or "File"→"Save Tempering 
Profile"→"To Internal MemoryCard"To Internal MemoryCard"). With this command, 
the tempering profile on the MEMoryCard can be stored 
in the controller of the oven. In this case, the 
MEMoryCard must be compatible with the oven model. 
You may enter a name for the tempering profile saved on 
the card (max. 8 characters, no spaces) or use the name 
suggested. 
If you enable "Write Protection", you ensure that the tempering profile on the MEMoryCard 
cannot be altered by the controller of the oven. This write protection has no effect on 
CELSIUS writing data to the MEMoryCard. The default setting for write protection is ON.
Only one tempering profile can be written on a MEMoryCard XL. The MEMoryCard XL can 
be overwritten at any time, however. 

► To External MemoryCard ("File"→"Save Tempering Profile"→"To External MemoryCard (USB/
RS 232)". This allows you to save a tempering profile of up to 40 ramps on a card in a con-
nected and logged on card reader (see page  45 ).

With "File"→"Load Tempering Profile"→"From Internal MemoryCard"/"... external" you can open 
tempering profiles stored internally or externally on the MEMoryCard.
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8.1.8  Printing a tempering profile

In order to print a tempering profile, 
click on  or select "File or select "File→Print 
Profile". 
The Windows print dialog appears. 
The default setting is the standard 
printer set for Windows. You may 
select a different printer that is con-
nected.
The print command prints out the 
content of the active window. The 
time range displayed on the screen is 
printed, with or without GLP header 
data.
If the graphics window is active on 
the screen, the current tempering 
profile and the protocol are printed 
in the graphic mode. If the tempering profile is displayed on screen in tabular form, it will be 
printed out in tabular form.

Printing is only possible if the tempering profile is not currently being run in the oven.

Multipage PrintoutMultipage Printout

For the print option "File→Multipage Printout", the printout is done as in "Print Profile", but the 
entire tempering profile is printed out – on several pages, if necessary. The time axis is selected 
according to the current screen display.

8.2 Protocol
A protocol is the recording of the actual physical values that prevail in the oven while a 
tempering profile is running (e.g. temperature, humidity, air pressure and CO2 content). This 
allows a comparison to be made between the desired (set) and the actual values.

8.2.1  Types of Protocols
Protocol values can be generated and recorded in three ways:
► in the internal ring protocol memory of the oven. Each oven automatically records all 

actual values of up to several months. If the memory is full, the oldest entries are overwrit-
ten. These protocol data can be read out with CELSIUS, transferred to the PC, saved in 
*.bin file format or be further processed (see page  39 ).

► When a tempering profile is run via CELSIUS, the protocol data (actual values) are dis-
played as continuous curves in the graphic window and can be saved (file format *.pro) 
(see next section).

 ► Protocol values can be stored on the MEMoryCard in the oven.

Print

Printer

Location

Comment

Print Range

All

Pages

Selection

Cancel
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8.2.2  Recording the actual progression
When a tempering profile is run, the actual values of the oven are displayed in the graphical 
view as colour curves (1)  which follow the tempering profile (2). Each colour represents a dif-
ferent value (e.g. temperature, humidity), explained in a colour legend at the top right of the 
window:

Temp. Set
Temperature

1

2

The display of the colour legend can be switched on and off in the in the menu via 
"Settings"→"Show Color Legends". 
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Logging with Logging with vacuum ovens VO
The logged measured values for temperature and vacuum for vacuum ovens VO are entered 
as a red curve. In online operation (oven must be registered), the actual temperatures of a 
maximum of two heating levels are logged by CELSIUS. If there are more than two shelves, 
only the temperatures of the two lowest heating levels are logged. In operation with a chip 
card, the value of the lowest heating level is logged.

Red: Temperature of lowest shelf
Green: Temperature of second shelf from the bottom
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8.2.3 Saving and loading protocol data (*.pro) 
If the option "Create Log File" is enabled when a tempering profile is run (see page  35 ), the 
protocol values are saved to the protocol file (*.pro) selected. You may also write the actual 
value curve with the corresponding tempering profile later on to a protocol file if the protocol 
option is not enabled in the start dialog of the temperature programme.

The protocol can only be saved 
later for as long as it is displayed 
in the graphics window.

To create a file for the protocol dis-
played, select "File"→"Save Protocol 
Data"→"To File (*.pro)". In the win-
dow appearing, you can select the 
protocol file (button "File") and GLP 
data that are to be recorded. This 
option is automatically enabed if GLP 
data have been set (see page  9 ).
Protocol data saved in this way can 
be re-opened with "File"→"Load Pro-
tocol Data"→"From File" or 

Load Pro-

The unique device number of the 
connected MEMMERT equipment 
is read by CELSIUS FDA and stored 
with each protocol, with protection against alteration. 

In order to prevent any alteration of files, CELSIUS FDA encrypts all profile and protocol 
files. Encryption employs a key which is specified in the licence file. Existing files from a 
previous CELSIUS version can not be read or exported. If an encrypted file has been altered 
(except through CELSIUS), access to the data is no longer possible, even for the producer 
of the software.

8.2.4 Loading protocol data from the internal MEMoryCard of the oven
If the oven is equipped with a MEMoryCard, protocol data are stored on it. They can be read If the oven is equipped with a MEMoryCard, protocol data are stored on it. They can be read If the oven is equipped with a MEMor
in with CELSIUS via "File"→"Load Protocol Data"→"From Internal MemoryCard" or .

8.2.5  Loading protocol data (*.bin) from the ring protocol memory of the oven
The oven saves all values measured over a long period automatically in its internal ring 
protocol memory. These measured values can be read in with CELSIUS ("File"→"Load Protocol 
Data"→"From Device ("From Device ("From Device Ring Protocol Memory)" or  ). ).
When they are first read out, the entire ring protocol memory is read out and saved as a file in 
the format *.bin. This file is write-protected. The preset directory for ring protocol files varies 
according to the operating system. This can be displayed via "Settings"→"Open Common CEL-
SIUS Directory". The ring protocol data are located in the subdirectory of this, "FlashProtocols".

Reading out the protocol memory for the first time may take some time (up to 15 min-
utes), depending on the device runtime.
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After data have been read in, a
selection dialog appears. Here you 
can select the period of time for 
which you would like to display a 
protocol. The protocol is read from 
the bin file that was previously 
transferred by the oven, and which is 
displayed in the entry field "Ring 
Protocol File". 

If the protocol data for the se-
lected period of time need more 
main memory than is made avail-
able by the computer, a warning 
appears. In this case, you should 
make the period of time shorter.

With "Browse", you can open protocol files of other ovens that have already been transferred 
in the format *.. No oven needs to be logged on for this. You can also run this function via 
"File"→"Load Protocol Data"→"From File (Ring Protocol Memory *.bin)"

Adding Adding comments to the ring protocolcomments to the ring protocol
You can add comments later on to the ring protocol file. The comment is displayed as text in 
the protocol window for the corresponding point in time:

S
ta

rt 
Te

st
 #

4

Position the mouse cursor in the graphic window at the point at which you would like to add 
a comment (max. 30 characters). Press the right mouse button. In the window that opens, 
you can enter the comment and save it with OK.
An added comment can also be changed later. To do this, right click on the comment. It is 
recommended that you select the highest zoom level so that you can select exactly the same 
point in time.
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8.2.6   Export log data in tabular form (Report)
With the report function, it is possible to print log data in tabular form or save them as Excel® 
format (.xls) for processing in a spreadsheet programme  and graphically enhance them, for 
example. This way, ring protocol data can be processed, as well as log data resulting from run-
ning a temperature-control profile (see Chapter “ Types of Protocols ” on page  38 ). The report 
function is available if a log or ring protocol is displayed in the window, and this window is 
active.
You can run the report function 

► via the tool panel 
► via “File” → “Save protocol data” → “Report”
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A dialog window appears in which you can specify what is to be included in the report:

2

1

3

4
5

6 7

Report options and presentation as spreadsheet
1 Period presented in protocol window (can be changed by zooming [see page 32] and/or the 
Report options and presentation as spreadsheet

Period presented in protocol window (can be changed by zooming [see page 32] and/or the 
Report options and presentation as spreadsheet

horizontal scroll bar)
Period presented in protocol window (can be changed by zooming [see page 32] and/or the 
horizontal scroll bar)
Period presented in protocol window (can be changed by zooming [see page 32] and/or the 

2 Period to be included in the report
3 Interval of individual datasets, recordings are taken at one-minute intervals. To reduce the 

Period to be included in the report
Interval of individual datasets, recordings are taken at one-minute intervals. To reduce the 
Period to be included in the report

amount of datasets, a larger interval (e.g. 5 minutes) may be chosen.
Interval of individual datasets, recordings are taken at one-minute intervals. To reduce the 
amount of datasets, a larger interval (e.g. 5 minutes) may be chosen.
Interval of individual datasets, recordings are taken at one-minute intervals. To reduce the 

4 GLP data (see page 44) are also included if selected.
amount of datasets, a larger interval (e.g. 5 minutes) may be chosen.
GLP data (see page 44) are also included if selected.
amount of datasets, a larger interval (e.g. 5 minutes) may be chosen.

5 If selected, a short statistic (minimum, maximum and average value of displayed data) is 
GLP data (see page 44) are also included if selected.
If selected, a short statistic (minimum, maximum and average value of displayed data) is 
GLP data (see page 44) are also included if selected.

generated at the end of the report for the setting “Print Report”.
If selected, a short statistic (minimum, maximum and average value of displayed data) is 
generated at the end of the report for the setting “Print Report”.
If selected, a short statistic (minimum, maximum and average value of displayed data) is 

6 Selection whether the report is to be printed or saved as a file in the .xls format.
generated at the end of the report for the setting “Print Report”.
Selection whether the report is to be printed or saved as a file in the .xls format.
generated at the end of the report for the setting “Print Report”.

7 Selection of the columns to be included in the report. The left window shows the available 
Selection whether the report is to be printed or saved as a file in the .xls format.
Selection of the columns to be included in the report. The left window shows the available 
Selection whether the report is to be printed or saved as a file in the .xls format.

device dependent columns, the right window shows the columns that will appear in the 
Selection of the columns to be included in the report. The left window shows the available 
device dependent columns, the right window shows the columns that will appear in the 
Selection of the columns to be included in the report. The left window shows the available 

report. With > or <, columns can be added or removed, with >> or <<, all columns are 
device dependent columns, the right window shows the columns that will appear in the 
report. With > or <, columns can be added or removed, with >> or <<, all columns are 
device dependent columns, the right window shows the columns that will appear in the 

included or removed.
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8.3 Ending work with CELSIUS 
You can end work with CELSIUS  
► via "File"→"Exit"
► by closing the programme window
► with the key combination Alt + F4 
If an oven is stilll logged on or an opened tempering profile has not 
been saved, a warning will appear:
If you confirm the prompt with Yes, open tempering profiles will be closed and not saved. 
If you want to cancel this, click No. Save open tempering profiles (see page  36 ) and log off 
ovens that are currently logged on (see page  45 ).

If the option "Save Settings on Exit" (see page  44 ) is enabled, the assignment of the inter-
faces to the ovens and their configurations are saved automatically if the programme is 
ended via "File"→"Exit". 

9. Security functions of the CELSIUS FDA Edition

9.1  Traceability through a protected audit trail file
The audit trail data are stored in an 
encrypted file which can be exported 
in HTML format and in this way read 
or printed with any internet browser. 
The time period to be exported can 
be selected. Selection is also possible 
to indicate the activities of a particu-
lar or of all CELSIUS users.
The audit trail function can be called 
via Menu „Security“→“Audit Trail“:“Audit Trail“:“
All essential functions and activities 
are stored in the audit trail. These 
include:
► Successful and faulty log-on and 

log-off processes.
► Preparation and alteration of 

profile and protocol files.
► Starting, stopping and closing thermostating profiles.
► Actions in CELSIUS which must only be performed with assigned authority.
► Producing electronic signatures.

Actions performed via the operating system can not be recognised here, such as deleting 
files if the user has the required authority (e.g. system administrator).

Audit trail files can be exported in 
HTML format. All generated audit 
trail displays are stored as copy in 
the  “AuditTrails“ folder.

Yes No
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Typical arrangement of an entry in the audit trail file: Typical arrangement of an entry in the audit trail file: 

Type Time stamp
User
name

Device
adress

Device
number Filename

Forms of audit trail entries:

Report type Description

Audit OK General audit trail entries, e.g. during storing

OK
Fehler

Audit trail entries of authority tests:    
User authorized for this action
User not authorized for this action

Info Notes, e.g. on electronic signing of a profile or protocol file.

Warnung Warnings of certain (uncritical) user activities, e.g. that an alteration of 
the profile file has not been saved.

Examples of entries during saving and programme run: Examples of entries during saving and programme run: 

Examples of info entries:Examples of info entries:

Example of warnings:  Example of warnings:  
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Examples of successful authorization tests:Examples of successful authorization tests:

Examples of denied authorization test and error entries: Examples of denied authorization test and error entries: 

9.2  Electronic signature
Using the electronic signature, the 
user of a tempering profile or a 
protocol file can sign it digitally. The 
digital signature is saved and 
encrypted in the particular file. The 
signature function is called via the 
menu entry 
„Security“→“Signatures“.
An electronic signature is applied 
when the reported Windows user 
clicks on the appropriate field: 
► Authored
► Reviewed
► Approved
► Responsibility
The date and name fields are then 
automatically completed with the 
user authenticated in Windows. The 
digital signature is applied to the file by clicking on the OK button. 
Every application of an electronic signature is documented by an entry in the audit trail file.

Example:Example:
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Electronic signatures can not be deleted or overwritten as long as the file has not been 
altered. If a signed profile is altered (menu: Wrap-Up profile) or an existing profile is saved 
under a different name (menu: save as …), all digital signatures are deleted.

9.3  Protection against unauthorized intervention
While CELSIUS FDA is running to control a MEMMERT 
equipment or to produce a protocol, the programme 
can be protected against unauthorized intervention by 
the current user through applying a password. The user 
has to input a password (menu entry: „Security“→“Lock 
CELSIUS“). CELSIUS FDA can be unlocked by the input of 
the same password which has been used to lock it. 

The password makes a distinction between upper 
case and lower case characters. It is therefore nec-
essary to note how the password has to be entered. 

If the user has forgotten the password used, CELSIUS 
can be closed only via the taskmanager  (key combina-
tion CTL+ALT+DEL). Warning: data loss possible.
To protect the MEMMERT equipment against readjust-
ment of the parameters, the equipment can also be 
locked through the optional User-ID card. The use of 
the USER-ID card is documented in the internal proto-
col memory of the controller. On reading the protocol 
memory the ID number of the particular reported user is 
documented in the protocol data.

10. Settings and Options

10.1 Working directories
Tempering profile and protocol files are saved in a predetermined directory if no other path is 
specified when they are saved (see pages  36  and  39 ). With "Settings"→"Open CELSIUS Work-
ing Directory" you can open this directory in Explorer.
For shared CELSIUS files, there is also a preset directory avaiable to all users. This can be run 
in Explorer with "Settings"→"Open Common CELSIUS Directory". Ring protocol files (*.bin) are 
stored in the subdirectory "FlashProtocols".

10.2  Auto-Update Ring Protocol
Via the menu item "Settings"→"Auto-Update Ring Protocol", CELSIUS can reload all online ring 
protocols at specified intervals, so that any data that has arrived in the meantime is immedi-
ately displayed. This function should only be enabled if there is little activity in CELSIUS or in 
the operating system in general, since it could overload system resources. If the data are not 
constantly required, for example to observe an experiment, this function should be disabled.
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10.3 Backup Folder
If you want verification of all changes 
to the temperature profiles and 
protocol files, it is possible to create 
backup copies with time and date 
stamp when any change is made 
and store these in a separate, 
write-protected backup folder. The 
backup function can be enabled via 
"Settings"→"Backup Folder".
If the checkmark "Use backup folder" is set, an existing directory can be entered, or an existing 
backup directory can be selected via the button. 
Backup folder can be located locally on the same computer as CELSIUS or on a network drive 
with write permission.

Only existing folders or network drives may be selected. No new folders may be created. 
Backup copies in the backup folder can be read, but not deleted or overwritten. If backup 
files are to be deleted, the "Read only" property of the directory must be changed.

A copy of the following file types is saved automatically in the backup folder:
► *.cel:  CELSIUS tempering profiles
► *.pro:  CELSIUS protocol files
► *.bin:  Protocol files of the internal controller ring protocol memory
For each day when data is saved, a separate folder with 
the appropriate date is created. All the backup copies for 
one day are located in this folder. The current time is 
added to the file name each time. In this way, it is 
possible to save several backup copies under the same 
file name on the same day.

Example:Example:
The tempering profile file "Test 08-2010.cel" is 
backed up on 21 February 2010 at 15:22:35 in 
the folder 
D:\CELSIUS Backup\2010-02-21 as 
"Test 08-2010-15-22-35.cel":

File       Edit        View        Favorites     Extras

SearchBack

File       Edit        View        Favorites     Extras

SearchBack
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10.3.1 Automatic backup of versions in the backup folder
As evidence for all alterations of temperature profiles and protocol data, CELSIUS FDA-Edition 
prepares backup copies for each alteration, with date and time stamp, which are saved in a 
separate backup folder.
A separate folder, marked with the date, is produced for each date. The folder contains all 
backup copies of a day.  The filename is extended by the current clock time. In this way it is 
possible to save several backup copies on one day under the same filename.

Example: Example: 
The protocol file GLP 30.pro was altered twice on 2005-06-28 and saved under the same 
filename:

Version status 
13:22:35 Uhr

Version status
13:24:00 Uhr

Through the automatic generation of backup copies the storage remains transparent to the 
user, i.e. he can overwrite the file. Backup copies in the backup folder can be read, but not 
deleted or overwritten.

10.4 Saving Settings 
„Settings→Save Settings" saves the current assignment of interfaces to ovens and their config-
urations. All other basic settings of this menu are saved automatically when the programme 
ends.
If you enable "Save Settings on Exit" and close CELSIUS via "File"→"Exit", the assignment of the 
interfaces to the ovens and their configurations are saved automatically when the programme 
ends. The next time the programme starts, CELSIUS tries to log on the ovens exactly as before. 
If an oven that was previously logged on online is no longer available, it is not logged on 
again.

10.5 Logging off ovens
With "Settings→Log-off Device" you can log off the oven that is shown in the current window. 
If the oven is still active or if the tempering profile has not yet been saved, you are prompted 
for confirmation. "Log-off all Devices" - logs off all devices.
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10.6 Working with MEMoryCard
MEMMERT ovens with P fittings are equipped MEMMERT ovens with P fittings are equipped MEMMERT
with an integrated card reader for MEMoryCard 
XL (32 kB). On each MEMoryCard, a  tempering 
profile with up to 40 ramps can be stored. This 
tempering profile is then processed by the oven 
on its own, i.e. without a PC connection. During 
the profile sequence, the MEMoryCard saves the 
actual data that are accumulated in electronic 
form. For vacuum ovens or humidity chambers, 
the vacuum or humidity actual values are saved 
on the MEMoryCard. These protocol data can be 
read out later on from the PC with the help of CELSIUS. The MEMoryCard is therefore a 
transportable and interchangeable storage medium for tempering profiles and protocols. 
More information on the MEMoryCard can be found in the user manual for the oven.

10.7  GLP Data
CELSIUS supports archiving and the printout of GLP 
data (GLP = "good laboratory practice"). Global data 
that is always to be used (e.g. company name and 
Tested by), can be specified via "Settings→Options":
This data can be modified and/or oven-specific details 
can be added to it:
► when running a tempering profile in the start 

dialog (see page  35 )
► if you create a protocol file (see page  39 )

► at any time via "File→Preset GLP 
Data"
Only digits and capital letters are 
permitted in the field "Sample ID".

With "File→Show GLP Data" you can 
have the currently stored GLP data 
displayed.
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10.8 Programme language
The programme and the menus can be displayed in five different languages. How you can 
change the languages is described on page  13 .

10.9  Connection details
10.9.1 Pin assignment RS-232 and RS-485

 Pin assignment RS-
232

 Pin assignment 
RS-485

1 – not occupied –

2 RxD Received data –

3 TxD Send data A Send and receive data

4 – not occupied –

5 GND Signal ground –

6 – not occupied –

7 – not occupied –

8 – not occupied B Send and receive data

9 – not occupied –     

10.9.2 Interface cable for RS-232 in accordance with DIN 12900 part 1

1

2

3

RxD     2
TxD     3
GND  5

2    RxD     
3    TxD     
5    GND  

8 Pin contacts (male)
9 Screening
10 Spring contacts (female)

Screening
Spring contacts (female)
Screening

► Use screened interface cables
► Connect screening at one end to the plug casing
A standard-compliant connecting cable can be purchased from the company MEMMERT 
under the name V6. The protocol description of the interface (according to NAMUR) can be 
requested from MEMMERT customer service.

13 

8 

2 

7 9 

5 4 

6
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10.10 Deinstalling CELSIUS 

You must have administrator rights to be able to deinstall CELSIUS.

If you want to remove CELSIUS from 
your computer, you can run the 
deinstallation routine via 
Start→Programs→CELSIUS→
Uninstall:

Programs

Documents

Settings

Search

Help and Support

Run

Shut down
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11. Index
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*.bin file  19, 47, 54
*.cel file  54
*.pro file  16, 19, 20, 25, 43, 

46, 54

A
Additional functions  35
Address  28, 29, 30
All deviceslog off  22
Arrange icons  24
Audit Trail  3, 23, 50
Automatic backup  55

B
Backup directory  23, 54
Backupverzeichnis  50, 52
Bin file  47

C
Card reader  15, 31
Cel  16
CELSIUS users  26
Chipcard driver  15
Close statement  36
COM  31, 32, 34
Comments  47
Configuration dialog  33
Connect  13, 15, 28, 29, 31
Continuation  22
Controller status  34
Coordinates  35
Create tempering profile  33
Customer service  2

D
Deinstalling CELSIUS  58
Delete  19, 24, 40
Delete line  21, 25, 40
Determining GLP  data  20
Device status line  34

E
“Edit” menu  21
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Record  3
Electronic Record  3
Electronic Signature  3, 10
End  21
Establish CELSIUS users  26
Ethernet interface  9, 29

Excel® format  48
“Execute” menu  22
Executing a tempering pro-

file  41
Export to spreadsheet  25
External card reader  31

F
Fan speed  40
“File” menu  19
Flap position  40

G
GLP Data  9, 15, 20, 23, 41, 

46, 56
Good laboratory practice  

15, 56
Graphical View  25, 33, 34
Graphics window  33, 34, 

35, 43, 46

H
HOLD  37

I
Information about CELSIUS  

24
Information box  17
Insert cell  25
Inserting and deleting lines  

40
Inserting comments  47
Insert line  21
Installation assistant  13
Installation procedure  13
Install device driver  13
Interface cable  57
IP address  29, 30

L
LAN  29, 30, 32
Language  18
Last profile  20
Licence agreement  7
Licence file  7, 17, 42, 46
License terms  14
Load protocol data  19, 46, 

47
Load protocol data from 

file  25

Load protocol from 
MEMoryCard  25

Load protocol from oven  25
Load tempering profile  19, 

24
Logging off ovens  55
Logging on offline  31
Logging on online  31
Logging on online and of-

fline  31
Logging on ovens  31
Loop  37

M
Main memory  11, 47
Main programme window  

17
Manufacturer  2
MEMoryCard  9, 15, 19, 20, 

25, 31, 42, 46, 56
Menu bar  17
Menu “?”(Help)  24
Menu „Security“  23
Mouse cursor  35, 36, 37, 38
Multiple page graphics print-

ing  20, 43

N
Network  29
New Profile  19, 24

O
Open CELSIUS work direc-

tory  23
Options  19, 23, 30, 31, 53, 

55, 56

P
Pause  22
PDF format  4
Pin assignment  57
Print dialog  43
Printing  20, 43
Printing a tempering profile  

43
Print profile  20, 24, 43
Profile file  16
Profilepostprocessing  21
Programme description  16
Programme language  57
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Programme shortcuts  14
Protocol  23, 25, 43, 46, 47
Protocol file  16, 19, 20, 25, 

41, 46, 47, 56
Protocol files  47, 54

R
Ramp close statement  36
Ramp segment  35, 40
Report function  48
Ring protocol memory  19, 

42, 46, 47
RS-232 interface  29, 32

S
Save protocol data  20, 46
Save settings  22, 55
Save settings when ending  

23
Save tempering profile  19, 

42
Save tempering profile to 

file  25
Save tempering profile to 

MEMoryCard  25
Save tempering profile to 

oven  25
Saving and loading protocol 

data  46
Saving and loading temper-

ing profiles  42
Security functions  50
Send GLP data to device  20

Setpoint wait  36
Settings  18, 19, 21, 22, 23, 

24, 30, 31, 32, 34, 39, 
50, 53, 54, 55, 56

“Settings” menu  22
Setting the IP address  30
Shared CELSIUS directory  23
Show GLP data  20
Spreadsheet  48
Spwt  36
Standard printer  43
Start  22
Start dialog  41, 46, 56
Starting CELSIUS  16
Start menu  16
Start menu folder  14
Start profile  25
Start screen  17
Start time  41
Status line  17
Stop  22, 25
Storage location  41, 42
Supported MEMMERT ovens  

12
Switch off device  22
Switch on device  22, 24, 32
Symbole anordnen  23
System Requirements  11

T
Table columns  35
Table window  34, 39, 40
Tabular view  25, 33, 39

Target directory  14
Toolbar  17, 24
Traceability  50

U
Unauthorized intervention  

53
Undo  21, 25
USB device driver  15
USB interface  11, 28, 32
USB–RS-232 adapter  29
User rights  13

V
Vacuum ovens  36, 39, 45, 

56
“View” menu  21, 24
VO  12, 35, 36, 39, 45

W
Windows users  13
Working directories  53
Working with MEMoryCard  

56

X
XTADMIN  29, 30

Z
Zoom in  21
Zoom In  25, 37
Zooming  37
Zoom out  25, 37
Zoom Out  22
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